Mayalounge.com

Problème d'affichage de textures Maya 2010 vs Maya 2013

Ici on parle de l'utilisation de maya, son interface etc...

Problème d'affichage de textures Maya 2010 vs Maya 2013

Messagepar MOUSSA » Lun Avr 30, 2012 10:31 am

Bonjour à tous,
Peut-être est-ce arrivé à l'un de vous,
j'ai installé la version de Maya 2013 64 bits, à partir du site Autodesk (de façon tout à fait conforme et légal, tout fonctionne trés bien) sauf que depuis ma version Maya 2010 32bits me pause des problèmes d'affichage de textures:
> Dans le viewport les mesh restent sans textures (alors que dans l'hypershade je voix bien la bonne connexion et les textures)
> et au rendu idem, les mesh reste gris!
les perso restent gris, comme pour un matériau de base sans texture.
>La version Maya 2010 64 bits elle a l'air de bien fonctionné.

Quelqu'un aurait-il une idée de ce qui se passe et comment l'arranger?

Merci
Aboobassam
Infographiste 3D
Avatar de l’utilisateur
MOUSSA
 
Messages: 13
Inscription: Mer Nov 24, 2010 2:34 pm

Re: Problème d'affichage de textures Maya 2010 vs Maya 2013

Messagepar cyrilias » Lun Déc 17, 2012 1:32 pm

J'ai exactement le même problème sauf que je n'avais pas Maya auparavant.
Avec l'Hyper je vois les textures mais sur le projet et dans le rendu visuel je n'ai rien, juste la texture de base
cyrilias
 
Messages: 1
Inscription: Lun Déc 17, 2012 1:28 pm

Re: Problème d'affichage de textures Maya 2010 vs Maya 2013

Messagepar cedric » Lun Déc 17, 2012 2:56 pm

Je ne sais pas mais quel est l'intérêt d'installer maya 32 bits sur un OS 64 bits ?
Cédric Lepiller, Freelance 3D
http://www.pitiwazou.com/
Avatar de l’utilisateur
cedric
Site Admin
 
Messages: 12315
Inscription: Dim Avr 22, 2007 1:21 am
Localisation: Vannes - France

Re: Problème d'affichage de textures Maya 2010 vs Maya 2013

Messagepar Gam » Lun Déc 17, 2012 3:19 pm

Maya 2013 est bugge jusqu'a l'os avec certaines map
Senior Lighting Technical Director - Framestore London
Avatar de l’utilisateur
Gam
Petit locator
 
Messages: 4634
Inscription: Mer Juin 27, 2007 12:03 pm
Localisation: London


Retourner vers Le logiciel - Interface

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité