Mayalounge.com

Problème à la sauvegarde.

Ici on parle de l'utilisation de maya, son interface etc...

Problème à la sauvegarde.

Messagepar Scoun » Mer Mai 30, 2012 10:53 am

Bonjour,

J'ai un soucie particulièrement chiant et la seule solution trouvée est d'exporté en .fbx

Je m'explique, je save la mod normalement et à l'ouverture (genre le lendemain) il me manque des morceaux sur le mesh :shock:
Alors précision, je fait actuellement les uvmap (au cas ou).
Import .fbx (ras pelle us)
Image

ouverture standard
Image

En sachant que le dernier uvmap est bien la partie manquante.

Merci d'avance
Scoun
 
Messages: 11
Inscription: Sam Juil 04, 2009 7:03 pm

Re: Problème à la sauvegarde.

Messagepar Leuprochon » Mer Mai 30, 2012 11:03 am

Si tu réapliques le shader à ton modèle, ça change rien ?

Maz
Débutant tu es, grand artiste tu deviendras
http://www.quentincouvreur.com/
Avatar de l’utilisateur
Leuprochon
Petit locator
 
Messages: 5018
Inscription: Jeu Déc 18, 2008 7:59 pm
Localisation: Montpellier

Re: Problème à la sauvegarde.

Messagepar Scoun » Mer Mai 30, 2012 11:05 am

Salut Leuprochon,

Non déjà testé, le poly apparaît dans l'outliner je le sélectionne et il me compte aucune face.

Maya 2012 pour info.
Scoun
 
Messages: 11
Inscription: Sam Juil 04, 2009 7:03 pm

Re: Problème à la sauvegarde.

Messagepar Leuprochon » Mer Mai 30, 2012 11:15 am

Sinon regarde du côté des normals.

Maz
Débutant tu es, grand artiste tu deviendras
http://www.quentincouvreur.com/
Avatar de l’utilisateur
Leuprochon
Petit locator
 
Messages: 5018
Inscription: Jeu Déc 18, 2008 7:59 pm
Localisation: Montpellier

Re: Problème à la sauvegarde.

Messagepar Scoun » Mer Mai 30, 2012 2:45 pm

Bon c'est pas ça. Je me demande ou j'ai couillé sans dec :shock:

J'ai tout reset est le problème reste persistant. Si personne à une idée, je verrais si j'ai la même chose sur ma GT 90. Faut que je fasse les uvmap + texture en backing donc je verrais bien à ce moment là.
Scoun
 
Messages: 11
Inscription: Sam Juil 04, 2009 7:03 pm

Re: Problème à la sauvegarde.

Messagepar ThomasJ » Mer Mai 30, 2012 9:12 pm

Tu as moyen d'essayer sur une autre version que 2012 ?
Je suis également sur 2012 et on vient de me partager une scène en .ma: même soucis, certaines parties apparaissent dans l'outliner mais ne sont pas visibles autrement.

Serait-ce un bug de 2012 ?
Avatar de l’utilisateur
ThomasJ
Petit locator
 
Messages: 537
Inscription: Lun Fév 21, 2011 11:35 am
Localisation: Montpellier

Re: Problème à la sauvegarde.

Messagepar Glenn » Mer Mai 30, 2012 9:48 pm

ah ca daille les gars si c pas les normales ni le shader , je c pa ce que cela peut bien etre ...
Fx Artist
Avatar de l’utilisateur
Glenn
Petit locator
 
Messages: 495
Inscription: Lun Mai 07, 2012 8:59 pm
Localisation: Bordeaux


Retourner vers Le logiciel - Interface

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité