Mayalounge.com

problème de visualisation avec play blast

Ici on parle de l'utilisation de maya, son interface etc...

problème de visualisation avec play blast

Messagepar alays » Mar Fév 05, 2013 7:44 pm

Bonjour,
quand je lance le playblast j'ai une vidéo comme ça :

http://imageshack.us/photo/my-images/217/gooool.png/

au lieu d'avoir ma scène je ne sais pas pourquoi, j'ai essayé de redémarrer maya ça change pas, j'ai mis le pilote de ma carte graphique à jour rien ne change, j'ai maya 2012 version étudiant c'est peut être par ce que c'est la version étudiante .
merci
alays
 
Messages: 2
Inscription: Mar Fév 05, 2013 7:36 pm

Re: problème de visualisation avec play blast

Messagepar mr_geek_monster » Mar Fév 05, 2013 7:52 pm

Quelles sont les options de ton Playblast ?
Dans Encoding, essai de mettre Codec IYUV et dis nous si le problème persiste ! ;)
Everything Is Awesome !
Avatar de l’utilisateur
mr_geek_monster
Petit locator
 
Messages: 673
Inscription: Lun Oct 31, 2011 5:58 pm
Localisation: Lille/Paris

Re: problème de visualisation avec play blast

Messagepar alays » Mar Fév 05, 2013 8:07 pm

ah ouais ok dans encode j'avais none, en le passant à ce que tu m'as dis ça marche .

Merci d'avoir répondu :D
alays
 
Messages: 2
Inscription: Mar Fév 05, 2013 7:36 pm

Re: problème de visualisation avec play blast

Messagepar Aton.LERIN » Mer Fév 06, 2013 11:52 pm

D'ailleurs , niveau codecs suplémentaire , quelqu'un est arrivé à en installer de nouveaux.
Les solutions pour moi , ce serait de lancer quicktime (via maya systeme cmd) et de faire les exports en mov h264.
++


Maya official = from http://download.autodesk.com/global/doc ... d30e235799
The Camera Sequencer and Playblast Options use video codecs to playblast your camera shots into movie clips. Maya does not include specific codecs for playblasting, but rather relies on the codecs already installed on your system. Note that not all codecs will be compatible with Maya.

Sinon ce que je disais sur quick time : http://quicktimetcl.sourceforge.net/
Aton.LERIN
 

Re: problème de visualisation avec play blast

Messagepar Aton.LERIN » Ven Fév 08, 2013 3:07 pm

Bon après plusieurs tests pour sortir (tout simplement j'ai envie de dire) des playblasts en mov h264 ... c'est quand même ... hummm

Plusieurs tests perso pour y arriver en vrac :
1_ Après avoir installer des packs de codecs , contrairement à ce que dit la doc , les codecs ne sont pas au RDV dans les options :? , sujet à creuser. Edit : en fait si mais je suis pas arrivé à sortir le H264.
En revanche la capsule (donc .mov et pas .avi ...) cela semble une autre affaire.
2_ Un script semblait exister , pour maya 32bits et quicktime 32bits , sur un maya 64 cela ne marche pas (je rapporte l'info sans l'avoir testé).
3_ Faire sa propres options de playblast :
A. on lance le playblast en cmd
B. et on lance un bon vieux
Code: Tout sélectionner
import win32com; psApp = win32com.client.Dispatch('MyApplication.Application')
et go :mrgreen: , le problème c'est que quicktime et After (j'ai essayé les deux :? ) ne passe pas.
4_ Me reste à creuser si il y a des Wrap entrer Tcl et python pour faire un truc style :
import tclWrapper
tclWrapper.eval("fais des trucs géniaux et tais toi")

Voilà si vous avez des idées nouvelles sur cela je suis preneur.

Et on pourra poster la solution dans les fiches de survie que voulez faire Cédric.
Aton.LERIN
 


Retourner vers Le logiciel - Interface

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron