Mayalounge.com

Probleme Mocap squelette

Postez ici vos questions sur l'animation, le skinning, rigging et autre sur Maya.

Probleme Mocap squelette

Messagepar shinian » Mar Déc 06, 2016 10:35 pm

Bonjour, alors voila mon soucis quand je creer mon squelette et que je remap un squelette dans l'humanIK j'ai mes bras qui sont mal orienter pendant l'animation, de base je ne part pas sur un squelette en pose T, tout l'animation a l'air de bien se porte sauf les bras, je vous link les images qui sera plus parlant
Imagetéléchargement de photos
Imagehebergeur d images
Imagehebergeur image

sinon juste pour dire que j'ai tester juste avec un squelette de HumanIK en pose T de base le squelette se porte bien les bras sont bien orienter mais des que je les positione differement car mon modele n'est pas en pose T, le squelette ne suit plus...
shinian
 
Messages: 6
Inscription: Jeu Nov 17, 2016 1:18 am

Re: Probleme Mocap squelette

Messagepar 3Devo » Jeu Déc 08, 2016 11:07 am

Salut, alors il y a une manière propre de le faire avec la bonne orientation des os et tous. mais je te propose une autre solution plus bricolage.
les layer d'animation. tu les utilisent pour replacer des os juste au départ de ton animation et du gardera l'animation de base.
3Devo
Petite face
 
Messages: 180
Inscription: Ven Avr 27, 2007 6:38 pm
Localisation: Lausanne

Re: Probleme Mocap squelette

Messagepar shinian » Sam Déc 17, 2016 7:45 pm

merci je vais essayé de voir sa
shinian
 
Messages: 6
Inscription: Jeu Nov 17, 2016 1:18 am


Retourner vers Animation - Skinning- Rigging

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron